Page 1 of 5

Troubleshooting: Site Issues & Bug Reports

Posted: Tue Oct 03, 2017 8:19 pm
by Victoria
Please use this topic to post site issues and bug reports.
Also, let us know if links are broken, files are missing, etc.

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 8:29 am
by GreatWheelStudio
Looking pretty good 😊 👍🏻

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 1:39 pm
by CWarren
I agree. This is looking pretty sweet!

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 2:12 pm
by Victoria
Where's the like button

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 3:47 pm
by Brent D
Looks great!
Is there any way we can make posting pics easier? I have to go upload to a site to resize and then orientation got all screwy, Always such a pain to put a pic on a forum:/

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 3:55 pm
by Victoria
I attached this image easily it was 193kb originally. so pretty small.
Will post instructions shortly.
Zencha-Takumi_Tasting.jpg
Zencha-Takumi_Tasting.jpg (188.03 KiB) Viewed 5843 times

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 6:10 pm
by CWarren
Haven’t had any luck with uploading an avatar. I’ve kept under file size and pixel limits. Any suggestions?

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 6:54 pm
by Victoria
Are you saving as .gif ? Also, try going under max size, so instead of 100x100, got to 97x97pixels, 8KiB

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 7:13 pm
by pedant
in the future, i'll write something that automatically resizes images if they're too big.
for now, i've increased the attachment limit to 512KiB. i hope that's helpful.


done

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 7:15 pm
by pedant
CWarren wrote:
Tue Oct 10, 2017 6:10 pm
Haven’t had any luck with uploading an avatar. I’ve kept under file size and pixel limits. Any suggestions?
i also just increased avatar filesize limit.

right now, the avatar limits are:
min res: 20x20
max res: 100x100
max size: 10KiB

if it's 100x100, that's fine, but maybe the filesize is just a little too big. try increasing the compression or something to bring it down a little.

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 7:17 pm
by Jo
Looks great, woohoo :mrgreen:

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 9:56 pm
by Microshrimp
pedant wrote:
Tue Oct 10, 2017 7:15 pm
CWarren wrote:
Tue Oct 10, 2017 6:10 pm
Haven’t had any luck with uploading an avatar. I’ve kept under file size and pixel limits. Any suggestions?
i also just increased avatar filesize limit.

right now, the avatar limits are:
min res: 20x20
max res: 100x100
max size: 10KiB

if it's 100x100, that's fine, but maybe the filesize is just a little too big. try increasing the compression or something to bring it down a little.
That's pretty helpful. I meant to say this a couple days, but hadn't had a chance. Back when the size limit was 9KiB, I tried adding one that was 8.8KiB or something and got this funny error:
Image

Maybe the setting you adjusted will fix that.

Re: Troubleshooting: Site Issues

Posted: Tue Oct 10, 2017 10:23 pm
by CWarren
Victoria wrote:
Tue Oct 10, 2017 6:54 pm
Are you saving as .gif ? Also, try going under max size, so instead of 100x100, got to 97x97pixels, 8KiB
Thank you Victoria. That was the issue. I was choosing jpg and png instead of gif. All set.

Re: Troubleshooting: Site Issues

Posted: Wed Oct 11, 2017 1:43 am
by paz
Page links are cut off on wide resolution

Browser at full size:
Image


Links are fine with browser at half width:
Image

Re: Troubleshooting: Site Issues

Posted: Wed Oct 11, 2017 8:34 am
by pedant
paz wrote:
Wed Oct 11, 2017 1:43 am
Page links are cut off on wide resolution
i saw that too, but i was like nah... no one's going to notice that, no point in fixing it...

it's a bug that shipped with this theme, anyway it's fixed now