Page 4 of 4

Re: Troubleshooting: Site Issues

Posted: Mon Apr 02, 2018 7:40 am
by Psyck
pedant wrote:
Mon Apr 02, 2018 7:25 am
Psyck wrote:
Sat Mar 31, 2018 5:08 am
When I receive an email notification, it is mentioned that no more notifications will be sent until I visit the topic, however I continue to get email notifications for that topic even though I do not visit that topic.
how often are you getting these additional emails?
do you think every single new reply is generating another email?

i'm having trouble reproducing your issue.
...
Yes, every single new reply is generating another email for me.

Re: Troubleshooting: Site Issues

Posted: Mon Apr 02, 2018 7:54 am
by pedant
i'm unable to reproduce the issue so far, but i'll see what i can do

Re: Image Posting Tests

Posted: Thu Apr 12, 2018 10:53 pm
by Teachronicles
This seems the appropriate place to bring this up. But I've been having issues posting pictures taken with my phone using the attachments tab. i get this error message

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

This only happens with pictures taken with my phone, not with pictures transferred from my camera or downloaded from Facebook or anything like that. So, perhaps its an issue with my phone.

It's no big deal I just use Imgur but thought I should bring it up in case others were experiencing the same.

Re: Image Posting Tests

Posted: Thu Apr 12, 2018 11:56 pm
by pedant
Teachronicles wrote:
Thu Apr 12, 2018 10:53 pm
This seems the appropriate place to bring this up. But I've been having issues posting pictures taken with my phone using the attachments tab. i get this error message

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

This only happens with pictures taken with my phone, not with pictures transferred from my camera or downloaded from Facebook or anything like that. So, perhaps its an issue with my phone.

It's no big deal I just use Imgur but thought I should bring it up in case others were experiencing the same.
sorry, moved your post here from the image test thread which really should just be for testing.
it's hard for me to say. it was unable to find the width/height in pixels. that error usually means the file is not a valid image file, and the forum doesn't know what to do with it.
do you think you can transfer the actual file directly to your computer without any processing or conversion? what's the file type?
my best guess is that it's not a standard jpg

Re: Troubleshooting: Site Issues & Bug Reports

Posted: Sun May 20, 2018 11:54 pm
by pedant
microshrimp brought an issue to my attention...
rather embarrassingly, it seems that IPv6 has not been configured correctly this entire time. :oops:
web clients networking from The Future should now be able to connect.