Page 1 of 2

Image Posting Tests

Posted: Thu Oct 12, 2017 6:40 am
by pedant
here's a thread just for people to play around with posting images. be forewarned that i'll probably delete it eventually.

Image

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 1:04 pm
by Victoria
Hmm, when I click on gatmcm image hosted at Imgur, and select ‘open in imagur’ it goes to various places at different times; the posted image, my own Imgur images or to a general Imgur area. It seems to be a glitch. Anyone else’s notice this?
https://www.teaforum.org/viewtopic.php?f=19&t=18

Also, images linked from host sites like Imgur could be displayed a little larger over here on TeaForum, we need to look into that as a possibility.

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 1:34 pm
by gatmcm
Victoria wrote:
Thu Oct 12, 2017 1:04 pm
Hmm, when I click on gatmcm image hosted at Imgur, and select ‘open in imagur’ it goes to various places at different times; the posted image, my own Imgur images or to a general Imgur area. It seems to be a glitch. Anyone else’s notice this?
https://www.teaforum.org/viewtopic.php?f=19&t=18

Also, images linked from host sites like Imgur could be displayed a little larger over here on TeaForum, we need to look into that as a possibility.
When I click the image itself I get redirected to the gallery with the three pics as I should, when I click the imgur logo I seem to be redirected to imgur's main page, this is on my tablet, will test on my computer later

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 2:09 pm
by Victoria
gatmcm wrote:
Thu Oct 12, 2017 1:34 pm
Victoria wrote:
Thu Oct 12, 2017 1:04 pm
Hmm, when I click on gatmcm image hosted at Imgur, and select ‘open in imagur’ it goes to various places at different times; the posted image, my own Imgur images or to a general Imgur area. It seems to be a glitch. Anyone else’s notice this?
https://www.teaforum.org/viewtopic.php?f=19&t=18

Also, images linked from host sites like Imgur could be displayed a little larger over here on TeaForum, we need to look into that as a possibility.
When I click the image itself I get redirected to the gallery with the three pics as I should, when I click the imgur logo I seem to be redirected to imgur's main page, this is on my tablet, will test on my computer later
I was on my iPad Pro before, now on desktop it links to your pictures. Can you check if my post links correctly for you? https://www.teaforum.org/viewtopic.php?f=20&t=17

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 2:19 pm
by gatmcm
Victoria wrote:
Thu Oct 12, 2017 2:09 pm
I was on my iPad Pro before, now on desktop it links to your pictures. Can you check if my post links correctly for you? https://www.teaforum.org/viewtopic.php?f=20&t=17
Seems to be working fine, both on desktop and on my samsung tablet it redirects to the gallery with the two pics, note I'm not using any imgur app, just the browser.
ps. the kyusu is beautiful :D

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 3:58 pm
by Victoria
gatmcm wrote:
Thu Oct 12, 2017 2:19 pm
Victoria wrote:
Thu Oct 12, 2017 2:09 pm
I was on my iPad Pro before, now on desktop it links to your pictures. Can you check if my post links correctly for you? https://www.teaforum.org/viewtopic.php?f=20&t=17
Seems to be working fine, both on desktop and on my samsung tablet it redirects to the gallery with the two pics, note I'm not using any imgur app, just the browser.
ps. the kyusu is beautiful :D
mmm interesting I'm using the app on iPad Pro... tx

Re: Image Posting Tests

Posted: Thu Oct 12, 2017 4:22 pm
by CWarren
Victoria wrote:
Thu Oct 12, 2017 1:04 pm
Hmm, when I click on gatmcm image hosted at Imgur, and select ‘open in imagur’ it goes to various places at different times; the posted image, my own Imgur images or to a general Imgur area. It seems to be a glitch. Anyone else’s notice this?
https://www.teaforum.org/viewtopic.php?f=19&t=18

Also, images linked from host sites like Imgur could be displayed a little larger over here on TeaForum, we need to look into that as a possibility.
Works for me correctly. I’m using an iPhone 6 Plus.

Re: Image Posting Tests

Posted: Thu Nov 09, 2017 1:17 am
by pedant
IMG_20171030_131903.jpg
IMG_20171030_131903.jpg (210.44 KiB) Viewed 5637 times

Re: Image Posting Tests

Posted: Thu Nov 09, 2017 1:25 am
by pedant
IMG_20171107_083421.jpg
IMG_20171107_083421.jpg (253.31 KiB) Viewed 5636 times
IMG_20171030_131326.jpg
IMG_20171030_131326.jpg (279.39 KiB) Viewed 5607 times

Re: Image Posting Tests

Posted: Sat Nov 11, 2017 3:51 am
by plod
Image

Re: Image Posting Tests

Posted: Sat Nov 11, 2017 3:53 am
by plod
Image

Re: Image Posting Tests

Posted: Sat Nov 18, 2017 10:57 am
by debunix
Image

Image

That's one posted from Flickr, and another from SmugMug, looking good so far. Next one from the phone....

Re: Image Posting Tests

Posted: Sat Nov 18, 2017 11:18 am
by debunix
And here’s upload from the phone

Re: Image Posting Tests

Posted: Sat Nov 18, 2017 11:20 am
by debunix
That looks ok, except for some reason I am seeing the image rotated on my laptop Firefox, but it shows correctly--with the bottom of the cup at the bottom of the image--on my phone. Surreal. Off to check Safari....

Re: Image Posting Tests

Posted: Sat Nov 18, 2017 11:22 am
by debunix
And desktop Safari shows the same thing--image rotated 90 degrees counterclockwise. Both iOS Firefox and iOS Safari show it upright as shot. So odd.