Troubleshooting: Site Issues & Bug Reports

User avatar
Psyck
Posts: 101
Joined: Wed Oct 25, 2017 4:41 am
Location: Bangalore, India

Mon Apr 02, 2018 7:40 am

pedant wrote:
Mon Apr 02, 2018 7:25 am
Psyck wrote:
Sat Mar 31, 2018 5:08 am
When I receive an email notification, it is mentioned that no more notifications will be sent until I visit the topic, however I continue to get email notifications for that topic even though I do not visit that topic.
how often are you getting these additional emails?
do you think every single new reply is generating another email?

i'm having trouble reproducing your issue.
...
Yes, every single new reply is generating another email for me.
User avatar
pedant
Admin
Posts: 556
Joined: Fri Sep 29, 2017 4:35 am
Location: Chicago
Contact:

Mon Apr 02, 2018 7:54 am

i'm unable to reproduce the issue so far, but i'll see what i can do
Teachronicles
Posts: 287
Joined: Tue Dec 12, 2017 1:13 am
Location: SF Bay Area, CA

Thu Apr 12, 2018 10:53 pm

This seems the appropriate place to bring this up. But I've been having issues posting pictures taken with my phone using the attachments tab. i get this error message

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

This only happens with pictures taken with my phone, not with pictures transferred from my camera or downloaded from Facebook or anything like that. So, perhaps its an issue with my phone.

It's no big deal I just use Imgur but thought I should bring it up in case others were experiencing the same.
User avatar
pedant
Admin
Posts: 556
Joined: Fri Sep 29, 2017 4:35 am
Location: Chicago
Contact:

Thu Apr 12, 2018 11:56 pm

Teachronicles wrote:
Thu Apr 12, 2018 10:53 pm
This seems the appropriate place to bring this up. But I've been having issues posting pictures taken with my phone using the attachments tab. i get this error message

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

This only happens with pictures taken with my phone, not with pictures transferred from my camera or downloaded from Facebook or anything like that. So, perhaps its an issue with my phone.

It's no big deal I just use Imgur but thought I should bring it up in case others were experiencing the same.
sorry, moved your post here from the image test thread which really should just be for testing.
it's hard for me to say. it was unable to find the width/height in pixels. that error usually means the file is not a valid image file, and the forum doesn't know what to do with it.
do you think you can transfer the actual file directly to your computer without any processing or conversion? what's the file type?
my best guess is that it's not a standard jpg
User avatar
pedant
Admin
Posts: 556
Joined: Fri Sep 29, 2017 4:35 am
Location: Chicago
Contact:

Sun May 20, 2018 11:54 pm

microshrimp brought an issue to my attention...
rather embarrassingly, it seems that IPv6 has not been configured correctly this entire time. :oops:
web clients networking from The Future should now be able to connect.
User avatar
Tillerman
Vendor
Posts: 192
Joined: Mon Dec 11, 2017 4:58 pm
Location: Napa, CA
Contact:

Mon Jan 21, 2019 8:03 pm

I am trying to attach PDF and docx files to a post and receive the error message that the file extensions are not valid (this happens both with "drag and drop" and using the attach utility. I am messing up somewhere, but where?
User avatar
Victoria
Admin
Posts: 1019
Joined: Sat Sep 30, 2017 3:33 pm
Location: Santa Monica, CA
Contact:

Mon Jan 21, 2019 10:00 pm

Tillerman wrote:
Mon Jan 21, 2019 8:03 pm
I am trying to attach PDF and docx files to a post and receive the error message that the file extensions are not valid (this happens both with "drag and drop" and using the attach utility. I am messing up somewhere, but where?
In your new post(s) you can just insert the link to each of those documents to navigate to the host sites;

https://lookaside.fbsbx.com/file/GFC160 ... 7ESFaSip7g

http://www.chinaheritagequarterly.org/f ... &issue=029
User avatar
Tillerman
Vendor
Posts: 192
Joined: Mon Dec 11, 2017 4:58 pm
Location: Napa, CA
Contact:

Mon Jan 21, 2019 10:29 pm

Victoria wrote:
Mon Jan 21, 2019 10:00 pm
Tillerman wrote:
Mon Jan 21, 2019 8:03 pm
I am trying to attach PDF and docx files to a post and receive the error message that the file extensions are not valid (this happens both with "drag and drop" and using the attach utility. I am messing up somewhere, but where?
In your new post(s) you can just insert the link to each of those documents to navigate to the host sites;

https://lookaside.fbsbx.com/file/GFC160 ... 7ESFaSip7g

http://www.chinaheritagequarterly.org/f ... &issue=029
Thank you, I'll do it for those two. Unfortunately I have one article by Jingong Zhang that does not have a link. Suggestions?
User avatar
pedant
Admin
Posts: 556
Joined: Fri Sep 29, 2017 4:35 am
Location: Chicago
Contact:

Mon Jan 21, 2019 11:38 pm

Tillerman wrote:
Mon Jan 21, 2019 8:03 pm
I am trying to attach PDF and docx files to a post and receive the error message that the file extensions are not valid (this happens both with "drag and drop" and using the attach utility. I am messing up somewhere, but where?
you didn't mess up -- i had it disabled. but it's enabled now.

i had PDFs disabled because:
  • they can contain exploits/viruses and hypothetically put users at risk (especially since we don't scan uploads for viruses)
  • they make the site's storage requirements less predictable because i don't have a way to automatically resize them like i can with images
so i might disable it again in the future...
Attachments
GFC1601_06_Zhang-3.pdf
(209.97 KiB) Downloaded 7 times
User avatar
There is no self
Posts: 60
Joined: Sun Apr 08, 2018 5:16 am

Tue Jan 22, 2019 7:40 am

You can also upload the file to WeTransfer and post the link it gives you. I think it expires in a couple of months.
User avatar
Tillerman
Vendor
Posts: 192
Joined: Mon Dec 11, 2017 4:58 pm
Location: Napa, CA
Contact:

Tue Jan 22, 2019 10:18 am

OIE! Now I did mess up. The post is in the blogs section, not the research section. Can this be moved?
Post Reply